summaryrefslogtreecommitdiff
path: root/openwrt/package/mpd/Makefile
diff options
context:
space:
mode:
authornico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-11-05 02:16:36 +0000
committernico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-11-05 02:16:36 +0000
commit445d5e12cf785fd0741298de731fe801d46a8417 (patch)
tree8e47048b488768d59c78304e341a90f8bda2da66 /openwrt/package/mpd/Makefile
parent391acdf6bc677cb5cb5e069df5fbfb27c5e9e283 (diff)
reorganize/rationalize/format package menuconfig,
make updatedd modular git-svn-id: svn://svn.openwrt.org/openwrt/trunk@2333 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'openwrt/package/mpd/Makefile')
-rw-r--r--openwrt/package/mpd/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/openwrt/package/mpd/Makefile b/openwrt/package/mpd/Makefile
index 288b62a8e6..71775379fb 100644
--- a/openwrt/package/mpd/Makefile
+++ b/openwrt/package/mpd/Makefile
@@ -23,7 +23,7 @@ PKG_CONFIGURE_OPTIONS := \
--disable-mpc \
--disable-aac \
-ifneq ($(BR2_PACKAGE_MPD_MP3),)
+ifneq ($(BR2_COMPILE_MPD_WITH_MP3),)
PKG_DEPENDS += libid3tag libmad
PKG_CONFIGURE_OPTIONS += \
--with-id3tag-includes=$(STAGING_DIR)/usr/include \
@@ -34,7 +34,7 @@ else
PKG_CONFIGURE_OPTIONS += --disable-id3 --disable-mp3
endif
-ifneq ($(BR2_PACKAGE_MPD_OGG),)
+ifneq ($(BR2_COMPILE_MPD_WITH_OGG),)
PKG_DEPENDS += libvorbisidec
PKG_CONFIGURE_OPTIONS += \
--with-tremor \
@@ -44,7 +44,7 @@ else
PKG_CONFIGURE_OPTIONS += --disable-ogg
endif
-ifneq ($(BR2_PACKAGE_MPD_FLAC),)
+ifneq ($(BR2_COMPILE_MPD_WITH_FLAC),)
PKG_DEPENDS += libflac
PKG_CONFIGURE_OPTIONS += \
--with-libFLAC-includes=$(STAGING_DIR)/usr/include \