summaryrefslogtreecommitdiff
path: root/openwrt/package/Makefile
diff options
context:
space:
mode:
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-04-30 19:52:06 +0000
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-04-30 19:52:06 +0000
commite648a183ba96bf6c8a32fa405aad6604f7c2ff02 (patch)
treee09820491c56735607684f68a0fbdbcca39d2402 /openwrt/package/Makefile
parent1ed672d40b5a44d84f3e50af0605f48558f33afa (diff)
add fprobe
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@773 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'openwrt/package/Makefile')
-rw-r--r--openwrt/package/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/openwrt/package/Makefile b/openwrt/package/Makefile
index d071397be4..99c2c7248c 100644
--- a/openwrt/package/Makefile
+++ b/openwrt/package/Makefile
@@ -18,6 +18,7 @@ package-$(BR2_PACKAGE_DNSMASQ) += dnsmasq
package-$(BR2_PACKAGE_EBTABLES) += ebtables
package-$(BR2_PACKAGE_EZIPUPDATE) += ez-ipupdate
package-$(BR2_PACKAGE_FPING) += fping
+package-$(BR2_PACKAGE_FPROBE) += fprobe
package-$(BR2_PACKAGE_FUSE) += fuse
package-$(BR2_PACKAGE_GLIB) += glib
package-$(BR2_PACKAGE_GMP) += gmp
@@ -111,6 +112,7 @@ postgresql-compile: zlib-compile
nmap-compile: uclibc++-compile pcre-compile libpcap-compile
kismet-compile: uclibc++-compile libpcap-compile
tinc-compile: zlib-compile openssl-compile lzo-compile
+fprobe-compile: libpcap-compile
snort-compile: libnet-compile libpcap-compile pcre-compile
ifeq ($(BR2_PACKAGE_SNORT_MYSQL),y)