summaryrefslogtreecommitdiff
path: root/openwrt/package/Makefile
diff options
context:
space:
mode:
authornico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-08-14 06:41:39 +0000
committernico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-08-14 06:41:39 +0000
commitcade7d9b1450b874cb558e65797eb07cab799a4f (patch)
tree7f78084ce927238dde025f46588198a817c5167e /openwrt/package/Makefile
parentb224e3ca56d548e39ca3adbd0220e6c21d3be41b (diff)
add libxml2 package
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@1657 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'openwrt/package/Makefile')
-rw-r--r--openwrt/package/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/openwrt/package/Makefile b/openwrt/package/Makefile
index fd06b9f587..2c7bc28431 100644
--- a/openwrt/package/Makefile
+++ b/openwrt/package/Makefile
@@ -72,6 +72,7 @@ package-$(BR2_PACKAGE_LIBPTHREAD) += libpthread
package-$(BR2_PACKAGE_LIBTASN1) += libtasn1
package-$(BR2_PACKAGE_LIBTOOL) += libtool
package-$(BR2_PACKAGE_LIBUSB) += libusb
+package-$(BR2_PACKAGE_LIBXML2) += libxml2
package-$(BR2_PACKAGE_LIGHTTPD) += lighttpd
package-$(BR2_PACKAGE_LINUX_ATM) += linux-atm
package-$(BR2_PACKAGE_LUA) += lua
@@ -187,6 +188,7 @@ libgcrypt-compile: libgpg-error-compile
libgd-compile: libpng-compile
libnet-compile: libpcap-compile
libnids-compile: libnet-compile
+libxml2-compile: zlib-compile
lighttpd-compile: openssl-compile pcre-compile
mini_httpd-compile: matrixssl-compile
mysql-compile: ncurses-compile zlib-compile