summaryrefslogtreecommitdiff
path: root/openwrt/package/Makefile
diff options
context:
space:
mode:
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-04-26 12:30:18 +0000
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-04-26 12:30:18 +0000
commit8d36d8cbe186994c82548d9f5ea75ccc4cca192a (patch)
treef7031a0163186007106558f452a80b0d0f43cdda /openwrt/package/Makefile
parent8a6baf83d5945ff9f710cf5b5d45666bef79b6ec (diff)
add nmap
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@726 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'openwrt/package/Makefile')
-rw-r--r--openwrt/package/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/openwrt/package/Makefile b/openwrt/package/Makefile
index 5250a8bf99..eebce7e3d6 100644
--- a/openwrt/package/Makefile
+++ b/openwrt/package/Makefile
@@ -36,6 +36,7 @@ package-$(BR2_PACKAGE_MICROPERL) += microperl
package-$(BR2_PACKAGE_MONIT) += monit
package-$(BR2_PACKAGE_NCURSES) += ncurses
package-$(BR2_PACKAGE_NFSD) += nfs-server
+package-$(BR2_PACKAGE_NMAP) += nmap
package-$(BR2_PACKAGE_NOCATSPLASH) += nocatsplash
package-$(BR2_PACKAGE_NTPCLIENT) += ntpclient
package-$(BR2_PACKAGE_OLSRD) += olsrd
@@ -105,6 +106,7 @@ lcd4linux-compile: ncurses-compile
libnet-compile: libpcap-compile
mysql-compile: ncurses-compile zlib-compile
postgresql-compile: zlib-compile
+nmap-compile: uclibc++-compile pcre-compile libpcap-compile
snort-compile: libnet-compile libpcap-compile pcre-compile
ifeq ($(BR2_PACKAGE_SNORT_MYSQL),y)