summaryrefslogtreecommitdiff
path: root/openwrt/package/Makefile
diff options
context:
space:
mode:
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-03-24 23:17:53 +0000
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-03-24 23:17:53 +0000
commitaec6853281f09936fd519cca41357f5b654be378 (patch)
tree02073bbc6bd0262f7ba1b44e3bf5de22e7465c21 /openwrt/package/Makefile
parente3b19a88713ff0219e0976681846372fee8ed255 (diff)
add libwrap, portmap, nfs-server
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@450 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'openwrt/package/Makefile')
-rw-r--r--openwrt/package/Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/openwrt/package/Makefile b/openwrt/package/Makefile
index 8aab7f146a..5009a321a4 100644
--- a/openwrt/package/Makefile
+++ b/openwrt/package/Makefile
@@ -21,11 +21,13 @@ package-$(BR2_PACKAGE_LZO) += lzo
package-$(BR2_PACKAGE_MATRIXSSL) += matrixssl
package-$(BR2_PACKAGE_MICROPERL) += microperl
package-$(BR2_PACKAGE_NCURSES) += ncurses
+package-$(BR2_PACKAGE_NFSD) += nfs-server
package-$(BR2_PACKAGE_OPENSSL) += openssl
package-$(BR2_PACKAGE_OPENNTPD) += openntpd
package-$(BR2_PACKAGE_OPENVPN) += openvpn
package-$(BR2_PACKAGE_PCRE) += pcre
package-$(BR2_PACKAGE_POPT) += popt
+package-$(BR2_PACKAGE_PORTMAP) += portmap
package-$(BR2_PACKAGE_PPP) += ppp
package-$(BR2_PACKAGE_PPTP) += pptp
package-$(BR2_PACKAGE_PPTPD) += pptpd
@@ -42,6 +44,8 @@ tcpdump-compile: libpcap-compile
dropbear-compile: zlib-compile
openssl-compile: zlib-compile
openvpn-compile: openssl-compile
+nfs-server-compile: portmap-compile
+portmap-compile: tcp_wrappers-compile
$(patsubst %,%-prepare,$(package-y) $(package-m)): linux-install
%-prepare: