summaryrefslogtreecommitdiff
path: root/openwrt/package/Makefile
diff options
context:
space:
mode:
authorwbx <wbx@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-09-11 11:27:16 +0000
committerwbx <wbx@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-09-11 11:27:16 +0000
commit9c145d892b8497e66edec9581b84af1ddf52daae (patch)
treed0aa25436c64727f8f06fadf0b57adff9b816666 /openwrt/package/Makefile
parente4b1daceaf466a47e9c7b5b92c12b5735794133d (diff)
arpd and libdnet some time ago from johannes 5, thx
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@1900 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'openwrt/package/Makefile')
-rw-r--r--openwrt/package/Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/openwrt/package/Makefile b/openwrt/package/Makefile
index 8515787076..337df83a79 100644
--- a/openwrt/package/Makefile
+++ b/openwrt/package/Makefile
@@ -5,6 +5,7 @@ package-:=tcp_wrappers
package-y:=nvram
package-$(BR2_PACKAGE_AICCU) += aiccu
package-$(BR2_PACKAGE_AMWALL) += amwall
+package-$(BR2_PACKAGE_ARPD) += arpd
package-$(BR2_PACKAGE_ARPTABLES) += arptables
package-$(BR2_PACKAGE_ARPWATCH) += arpwatch
package-$(BR2_PACKAGE_ASTERISK) += asterisk
@@ -63,6 +64,7 @@ package-$(BR2_PACKAGE_LIBAMSEL) += libamsel
package-$(BR2_PACKAGE_LIBART) += libart
package-$(BR2_PACKAGE_LIBDAEMON) += libdaemon
package-$(BR2_PACKAGE_LIBDB) += libdb
+package-$(BR2_PACKAGE_LIBDNET) += libdnet
package-$(BR2_PACKAGE_LIBELF) += libelf
package-$(BR2_PACKAGE_LIBEVENT) += libevent
package-$(BR2_PACKAGE_LIBFFI_SABLE) += libffi-sable
@@ -190,6 +192,7 @@ $(COMPILE_PACKAGES): base-files-compile
$(INSTALL_PACKAGES): base-files-install
amwall-compile: libamsel-compile
+arpd-compile: libpcap-compile libdnet-compile libevent-compile
arpwatch-compile: libpcap-compile
avahi-compile: libdaemon-compile expat-compile
bind-compile: openssl-compile