summaryrefslogtreecommitdiff
path: root/openwrt/package/Makefile
diff options
context:
space:
mode:
authornico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-06-15 00:12:55 +0000
committernico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-06-15 00:12:55 +0000
commit927dc255433d5f8e28c081af47ebdf32411b98c6 (patch)
tree6e1f22525e19a09eb90d676159cd1ae778c56a88 /openwrt/package/Makefile
parent550a1b9fcf27a9d6057379d59078f755cdc89f1b (diff)
Add libgcrypt package
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@1249 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'openwrt/package/Makefile')
-rw-r--r--openwrt/package/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/openwrt/package/Makefile b/openwrt/package/Makefile
index 06f26d60b9..01dcd3b86f 100644
--- a/openwrt/package/Makefile
+++ b/openwrt/package/Makefile
@@ -41,6 +41,7 @@ package-$(BR2_PACKAGE_LIBDB) += libdb
package-$(BR2_PACKAGE_LIBELF) += libelf
package-$(BR2_PACKAGE_LIBEVENT) += libevent
package-$(BR2_PACKAGE_LIBFFI_SABLE) += libffi-sable
+package-$(BR2_PACKAGE_LIBGCRYPT) += libgcrypt
package-$(BR2_PACKAGE_LIBGD) += libgd
package-$(BR2_PACKAGE_LIBGDBM) += libgdbm
package-$(BR2_PACKAGE_LIBGPG_ERROR) += libgpg-error
@@ -140,6 +141,7 @@ fprobe-compile: libpcap-compile
gdb-compile: ncurses-compile
kismet-compile: uclibc++-compile libpcap-compile ncurses-compile
lcd4linux-compile: ncurses-compile
+libgcrypt-compile: libgpg-error-compile
libgd-compile: libpng-compile
libnet-compile: libpcap-compile
libnids-compile: libnet-compile