summaryrefslogtreecommitdiff
path: root/openwrt/Makefile
diff options
context:
space:
mode:
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-10-22 16:14:30 +0000
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-10-22 16:14:30 +0000
commit8325c45c3085ec80dfd3dba8c0c64974c9755781 (patch)
tree8d96772432fae22e350e3bd5811dbfcda9721e2e /openwrt/Makefile
parent55c2791636dc0f1855a1ea378d704fd518897652 (diff)
another batch of V= stuff
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@2244 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'openwrt/Makefile')
-rw-r--r--openwrt/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/openwrt/Makefile b/openwrt/Makefile
index 6dee969827..edeb1f41ee 100644
--- a/openwrt/Makefile
+++ b/openwrt/Makefile
@@ -60,6 +60,7 @@ include .config.cmd
world: $(DL_DIR) $(BUILD_DIR) configtest
$(MAKE) toolchain/install target/compile package/compile root_clean package/install target/install package_index
+ $(TRACE) Build complete.
.PHONY: all world clean dirclean distclean image_clean target_clean source configtest
@@ -107,7 +108,7 @@ target_clean: root_clean
clean: dirclean
dirclean:
- @$(TRACE) Cleaning...
+ @$(TRACE) dirclean
@$(MAKE) -C $(CONFIG) clean
rm -rf $(BUILD_DIR)