summaryrefslogtreecommitdiff
path: root/obsolete-buildroot/Makefile
diff options
context:
space:
mode:
authormbm <mbm@3c298f89-4303-0410-b956-a3cf2f4a3e73>2004-09-19 06:50:32 +0000
committermbm <mbm@3c298f89-4303-0410-b956-a3cf2f4a3e73>2004-09-19 06:50:32 +0000
commit2721db4a989f3c55fd0e3ec5d784afea3834f537 (patch)
treec48ab9fa4f491ffaaf046fed7b7bbd56ccea75f3 /obsolete-buildroot/Makefile
parentd3c593fa5d2043cb5d98346c7ddb6f2cbdc1ec70 (diff)
fix strip/sstrip issues
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@162 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'obsolete-buildroot/Makefile')
-rw-r--r--obsolete-buildroot/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/obsolete-buildroot/Makefile b/obsolete-buildroot/Makefile
index 859bda478c..a16fe7b812 100644
--- a/obsolete-buildroot/Makefile
+++ b/obsolete-buildroot/Makefile
@@ -146,7 +146,8 @@ GNU_TARGET_NAME=$(OPTIMIZE_FOR_CPU)-linux
KERNEL_CROSS=$(STAGING_DIR)/bin/$(OPTIMIZE_FOR_CPU)-linux-uclibc-
TARGET_CROSS=$(STAGING_DIR)/bin/$(OPTIMIZE_FOR_CPU)-linux-uclibc-
TARGET_CC=$(TARGET_CROSS)gcc
-STRIP=$(TARGET_CROSS)strip --remove-section=.comment --remove-section=.note
+#STRIP=$(TARGET_CROSS)strip --remove-section=.comment --remove-section=.note --strip-unneeded
+STRIP=$(STAGING_DIR)/bin/sstrip
HOST_ARCH:=$(shell $(HOSTCC) -dumpmachine | sed -e s'/-.*//' \
-e 's/sparc.*/sparc/' \