summaryrefslogtreecommitdiff
path: root/include
diff options
context:
space:
mode:
authorluka <luka@3c298f89-4303-0410-b956-a3cf2f4a3e73>2013-11-18 22:23:38 +0000
committerluka <luka@3c298f89-4303-0410-b956-a3cf2f4a3e73>2013-11-18 22:23:38 +0000
commitb687862ca78406855e17a8023ceaa4ba80850006 (patch)
tree9ae01ae3d4ee7da1266af1c9662a0ee9e452cfad /include
parent0fe930daac0d137ee20eb9da1d8f1f2eb747833a (diff)
image: remove spaces from toupper function
The extra prefix space is passed to the caller. Signed-off-by: Luka Perkov <luka@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@38855 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'include')
-rw-r--r--include/image.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/include/image.mk b/include/image.mk
index aa565951a9..bc7e7dbd1b 100644
--- a/include/image.mk
+++ b/include/image.mk
@@ -68,7 +68,7 @@ define add_jffs2_mark
endef
define toupper
- $(shell echo $(1) | tr '[:lower:]' '[:upper:]')
+$(shell echo $(1) | tr '[:lower:]' '[:upper:]')
endef
# pad to 4k, 8k, 64k, 128k 256k and add jffs2 end-of-filesystem mark