summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorolli <olli@3c298f89-4303-0410-b956-a3cf2f4a3e73>2006-02-09 23:08:33 +0000
committerolli <olli@3c298f89-4303-0410-b956-a3cf2f4a3e73>2006-02-09 23:08:33 +0000
commit03b5f460f4d0c245c5091118ca291038493242cc (patch)
tree4c739c300de4921dceeda09b20dfb5d11f435109
parentbaa8d591c062053c8811d7b62b51d82af0f795b0 (diff)
replace 'mkdir -p' by 'install -d -m0755'
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@3209 3c298f89-4303-0410-b956-a3cf2f4a3e73
-rw-r--r--openwrt/package/iftop/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/openwrt/package/iftop/Makefile b/openwrt/package/iftop/Makefile
index 0ef547313f..02e75acd0d 100644
--- a/openwrt/package/iftop/Makefile
+++ b/openwrt/package/iftop/Makefile
@@ -55,7 +55,7 @@ $(PKG_BUILD_DIR)/.built:
touch $@
$(IPKG_IFTOP):
- mkdir -p $(IDIR_IFTOP)/usr/bin
+ install -d -m0755 $(IDIR_IFTOP)/usr/bin
$(CP) $(PKG_INSTALL_DIR)/usr/sbin/$(PKG_NAME) $(IDIR_IFTOP)/usr/bin/
$(STRIP) $(IDIR_IFTOP)/usr/bin/*
$(IPKG_BUILD) $(IDIR_IFTOP) $(PACKAGE_DIR)