ramips: nuke 3.3 support
[openwrt.git] / tools / quilt / Makefile
index 221398f29b716c502d4784e98bb782416785b144..510d8f6fd5a12b3ff2f58603fe2477f51d600970 100644 (file)
@@ -15,6 +15,13 @@ PKG_MD5SUM:=f77adda60039ffa753f3c584a286f12b
 
 include $(INCLUDE_DIR)/host-build.mk
 
+GETOPT:=$(shell which getopt)
+
+HOST_CONFIGURE_ARGS += \
+       --with-patch=$(PATCH) \
+       --with-find=$(FIND) \
+       --with-getopt=$(GETOPT)
+
 define Host/Configure
        cd $(HOST_BUILD_DIR) && autoconf
        $(call Host/Configure/Default)