[include] autotools.mk: add a (dummy) libintl build dependency to any package using...
[openwrt.git] / tools / quilt / Makefile
index b973eb404f59aad28711843827f7bb2d53f416cf..0ed5d064b5e396f33413850f873c9eca97b9e8be 100644 (file)
@@ -15,7 +15,12 @@ PKG_MD5SUM:=f77adda60039ffa753f3c584a286f12b
 
 include $(INCLUDE_DIR)/host-build.mk
 
+HOST_CONFIGURE_ARGS += \
+       --with-patch=$(PATCH) \
+       --with-find=$(FIND)
+
 define Host/Configure
+       cd $(HOST_BUILD_DIR) && autoconf
        $(call Host/Configure/Default)
        [ -f $(HOST_BUILD_DIR)/Makefile ]
 endef