[rdc] provide the correct flash mapping on non airlink devices, remove the rootfs_typ...
[openwrt.git] / target / linux / rdc / Makefile
index 185b67a214aca62e549908b1a5b74e43aa0df8d4..0abff003978635ae89a5ebdaeebaa3d1b027412b 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=RDC 321x
 FEATURES:=squashfs jffs2 pci usb
 CFLAGS:=-Os -pipe -march=i486 -funit-at-a-time
 
-LINUX_VERSION:=2.6.28.10
+LINUX_VERSION:=2.6.30.9
 
 include $(INCLUDE_DIR)/target.mk
 
@@ -24,3 +24,7 @@ define Target/Description
 endef
 
 $(eval $(call BuildTarget))
+
+$(eval $(call RequireCommand,lzma, \
+        Please install lzma-4.4x. \
+))