ramips: switch to 2.6.36
[openwrt.git] / target / linux / ramips / Makefile
index 2e04deb55d39c40ca20eb1a9b99173017b699ce0..4bd25160496caea810d975bb272bf3427ac1a587 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2008-2009 OpenWrt.org
+# Copyright (C) 2008-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -11,12 +11,12 @@ BOARD:=ramips
 BOARDNAME:=Ralink RT288x/RT305x
 SUBTARGETS:=rt288x rt305x
 CFLAGS:=-Os -pipe -mips32r2 -mtune=mips32r2 -funit-at-a-time
-FEATURES:=squashfs broken
+FEATURES:=squashfs
 
-LINUX_VERSION:=2.6.32.8
+LINUX_VERSION:=2.6.36.2
 
 include $(INCLUDE_DIR)/target.mk
-DEFAULT_PACKAGES+=kmod-leds-gpio
+DEFAULT_PACKAGES+=kmod-leds-gpio wpad-mini
 
 define Target/Description
        Build firmware images for Ralink RT288x/RT305x based boards.