[brcm63xx] add support for USR9108 LEDs (#9372)
[openwrt.git] / target / linux / pxa / Makefile
index da78ed7671328814256bddd7d826b8dd20b2f1cd..1d5054de36e33788476524ebf8bc9273de40086c 100644 (file)
@@ -1,5 +1,5 @@
-# 
-# Copyright (C) 2006-2008 OpenWrt.org
+#
+# Copyright (C) 2006-2011 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -9,14 +9,15 @@ include $(TOPDIR)/rules.mk
 ARCH:=arm
 BOARD:=pxa
 BOARDNAME:=Marvell/Intel PXA2xx
-FEATURES:=jffs2 broken
+FEATURES:=squashfs
+MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
-LINUX_VERSION:=2.6.21.7
+LINUX_VERSION:=2.6.37.6
 
 include $(INCLUDE_DIR)/target.mk
 
 define Target/Description
-       Build images for PAX2xx systems, eg. Gumstix.
+       Build images for PXA2xx systems, eg. Gumstix.
 endef
 
 KERNELNAME:="uImage"