[adm8668] mark variables as might be unused
[openwrt.git] / target / linux / omap24xx / Makefile
index e8280ed03603cf43c536b531e5feeae514fc86a7..1188a9c087201ae02543ace8e55d8f7dae005380 100644 (file)
@@ -12,12 +12,14 @@ BOARDNAME:=TI OMAP-24xx
 MAINTAINER:=Michael Buesch <m@bues.ch>
 FEATURES:=targz squashfs jffs2 usb usbgadget display gpio audio
 
-LINUX_VERSION:=3.1.1
+LINUX_VERSION:=3.1.10
 
 define Target/Description
        TI OMAP-24xx
 endef
 
+CFLAGS:=-Os -pipe -march=armv6 -mtune=arm1136j-s -fno-caller-saves
+
 include $(INCLUDE_DIR)/target.mk
 
 $(eval $(call BuildTarget))