targets: prepare for supporting normal and initramfs images
[openwrt.git] / target / linux / mpc52xx / Makefile
index 7493441c5609088c98444c9db9427b3405b5ef87..d3cf6a29503acbbe9dcdc62e469b3e2e80fdc612 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Freescale MPC52xx
 CFLAGS:=-Os -pipe -fno-caller-saves -mcpu=603e
 FEATURES:=targz ext4
 
-LINUX_VERSION:=3.8.9
+LINUX_VERSION:=3.8.13
 
 include $(INCLUDE_DIR)/target.mk
 
@@ -20,4 +20,6 @@ define Target/Description
        Build images for the Freescale MPC52xx based boards.
 endef
 
+KERNELNAME:="zImage"
+
 $(eval $(call BuildTarget))