generic: add EHCI|OHCI platform driver fix from the cns21xx target
[openwrt.git] / target / linux / leon / Makefile
index 561f138c8ff97b245f789995af24a030144021c9..dca32aaf7e9f64cf5ee7d4a543a33bee76edddd2 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 ARCH:=sparc
 BOARD:=leon
 BOARDNAME:=LEON
-FEATURES+=fpu tgz
+FEATURES+=fpu tgz broken
 
 CFLAGS:=-Os -pipe -mcpu=v8 -fno-caller-saves
 KERNELNAME:="uImage"
@@ -17,6 +17,8 @@ KERNELNAME:="uImage"
 LINUX_VERSION:=2.6.36.4
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
+DEVICE_TYPE:=developerboard
+
 include $(INCLUDE_DIR)/target.mk
 
 $(eval $(call BuildTarget))