lantiq: add support for Arcadyan ARV7519PW
[openwrt.git] / target / linux / lantiq / xway / profiles / arv.mk
index 9b172f266ef270f7d24840da4094f7d6fce684cf..30cc7780bbecfb94219f69e5733b33e79708a5a1 100644 (file)
@@ -92,6 +92,18 @@ endef
 
 $(eval $(call Profile,ARV7518PW))
 
+define Profile/ARV7519PW
+  NAME:=Astoria - ARV7519PW
+  PACKAGES:=kmod-ltq-hcd-danube kmod-ledtrig-usbdev \
+       kmod-ltq-adsl-danube-mei kmod-ltq-adsl-danube \
+       kmod-ltq-adsl-danube-fw-a kmod-ltq-atm-danube \
+       ltq-adsl-app ppp-mod-pppoa \
+       kmod-rt2800-pci wpad-mini \
+       swconfig
+endef
+
+$(eval $(call Profile,ARV7519PW))
+
 define Profile/ARV4520PW
   NAME:=Easybox 800, WAV-281 - ARV4520PW
   PACKAGES:=kmod-ltq-hcd-danube kmod-ledtrig-usbdev \