lantiq: there is a V2 of VG3503J that needs a newer fe phy firmware
[openwrt.git] / target / linux / lantiq / xrx200 / profiles / arv.mk
index ce6f76100107ad8be43a8183828ef2987b72fd60..a32ec64ac0e3c6ab8e6b211268dd620e88bcdab5 100644 (file)
@@ -6,6 +6,14 @@ endef
 
 $(eval $(call Profile,VG3503J))
 
+define Profile/VG3503J_V2
+  NAME:=BT Openreach - ECI VDSL Modem v2
+  PACKAGES:=kmod-ltq-vdsl-vr9-mei kmod-ltq-vdsl-vr9 \
+       kmod-ltq-ptm-vr9 ltq-vdsl-app
+endef
+
+$(eval $(call Profile,VG3503J_V2))
+
 define Profile/VGV7519NOR
   NAME:=Experiabox 8 VGV7519
   PACKAGES:=kmod-ath9k wpad-mini \