remove ar9 board from xway profiles
[openwrt.git] / target / linux / lantiq / Makefile
index 05a41beb4a60ae1ba6b31a4e3ea7c087130fffea..b9c228359fbe36da626a48929e7347e802943702 100644 (file)
@@ -10,16 +10,16 @@ ARCH:=mips
 BOARD:=lantiq
 BOARDNAME:=Lantiq GPON/XWAY
 FEATURES:=squashfs jffs2
-SUBTARGETS:=falcon xway
+DEFAULT_SUBTARGET:=xway
 
-LINUX_VERSION:=2.6.37.4
+LINUX_VERSION:=2.6.39.2
 
 CFLAGS=-Os -pipe -mips32r2 -mtune=mips32r2 -fno-caller-saves
 
-include $(INCLUDE_DIR)/target.mk
-
 define Target/Description
        Build firmware images for Lantiq SoC
 endef
 
+include $(INCLUDE_DIR)/target.mk
+
 $(eval $(call BuildTarget))