lantiq: w303v has its rt2860 eep on the nor flash. tell compat-wireless how to use it
[openwrt.git] / target / linux / lantiq / Makefile
index b040e3fd38d1d9b6531f3131f77ae96dc20cc0d3..7f00adaf0942fcaec8000e87ee905486e5f7d788 100644 (file)
@@ -10,16 +10,16 @@ ARCH:=mips
 BOARD:=lantiq
 BOARDNAME:=Lantiq GPON/XWAY
 FEATURES:=squashfs jffs2
-SUBTARGETS:=xway falcon ase
+DEFAULT_SUBTARGET:=danube
 
-LINUX_VERSION:=2.6.39.1
+LINUX_VERSION:=3.1
 
 CFLAGS=-Os -pipe -mips32r2 -mtune=mips32r2 -fno-caller-saves
 
-include $(INCLUDE_DIR)/target.mk
-
 define Target/Description
        Build firmware images for Lantiq SoC
 endef
 
+include $(INCLUDE_DIR)/target.mk
+
 $(eval $(call BuildTarget))