fix broken falcon patches from last night
[openwrt.git] / target / linux / lantiq / Makefile
index 29da8a3c682cf6b63561e5f125905ad1a118748f..0f5064c3fc5f881549609f4e73a6eaf7b78a591e 100644 (file)
@@ -10,16 +10,16 @@ ARCH:=mips
 BOARD:=lantiq
 BOARDNAME:=Lantiq GPON/XWAY
 FEATURES:=squashfs jffs2
-SUBTARGETS:=falcon xway ase
+#SUBTARGETS:=xway falcon ase
 
-LINUX_VERSION:=2.6.39.1
+LINUX_VERSION:=2.6.39.2
 
 CFLAGS=-Os -pipe -mips32r2 -mtune=mips32r2 -fno-caller-saves
 
-include $(INCLUDE_DIR)/target.mk
-
 define Target/Description
        Build firmware images for Lantiq SoC
 endef
 
+include $(INCLUDE_DIR)/target.mk
+
 $(eval $(call BuildTarget))