[kernel] update to 2.6.26.5 and 2.6.25.17
[openwrt.git] / target / linux / ixp4xx / patches-2.6.25 / 210-npe_hss.patch
index 50683fdd58d9f87f9fdd2581b36fa8c1e069d5c8..86949c30bd89c39a8675e1beec7155bbac3842bf 100644 (file)
@@ -1,8 +1,6 @@
-Index: linux-2.6.25.4/drivers/net/wan/Kconfig
-===================================================================
---- linux-2.6.25.4.orig/drivers/net/wan/Kconfig
-+++ linux-2.6.25.4/drivers/net/wan/Kconfig
-@@ -338,6 +338,15 @@ config DSCC4_PCI_RST
+--- a/drivers/net/wan/Kconfig
++++ b/drivers/net/wan/Kconfig
+@@ -338,6 +338,15 @@
  
          Say Y if your card supports this feature.
  
@@ -18,11 +16,9 @@ Index: linux-2.6.25.4/drivers/net/wan/Kconfig
  config DLCI
        tristate "Frame Relay DLCI support"
        ---help---
-Index: linux-2.6.25.4/drivers/net/wan/Makefile
-===================================================================
---- linux-2.6.25.4.orig/drivers/net/wan/Makefile
-+++ linux-2.6.25.4/drivers/net/wan/Makefile
-@@ -42,6 +42,7 @@ obj-$(CONFIG_C101)           += c101.o
+--- a/drivers/net/wan/Makefile
++++ b/drivers/net/wan/Makefile
+@@ -42,6 +42,7 @@
  obj-$(CONFIG_WANXL)           += wanxl.o
  obj-$(CONFIG_PCI200SYN)               += pci200syn.o
  obj-$(CONFIG_PC300TOO)                += pc300too.o
@@ -30,10 +26,8 @@ Index: linux-2.6.25.4/drivers/net/wan/Makefile
  
  clean-files := wanxlfw.inc
  $(obj)/wanxl.o:       $(obj)/wanxlfw.inc
-Index: linux-2.6.25.4/drivers/net/wan/ixp4xx_hss.c
-===================================================================
 --- /dev/null
-+++ linux-2.6.25.4/drivers/net/wan/ixp4xx_hss.c
++++ b/drivers/net/wan/ixp4xx_hss.c
 @@ -0,0 +1,2886 @@
 +/*
 + * Intel IXP4xx HSS (synchronous serial port) driver for Linux