Switch to old SPI GPIO implementation.
[openwrt.git] / target / linux / ixp4xx / Makefile
index e0797749c181a89280375f7038ea40b56c2323ad..ab2f4b9a31be72d91af0ad83190a7205436372da 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Intel IXP4xx
 FEATURES:=squashfs
 SUBTARGETS=generic harddisk
 
-LINUX_VERSION:=2.6.25
+LINUX_VERSION:=2.6.28.5
 
 include $(INCLUDE_DIR)/target.mk
 
@@ -22,6 +22,6 @@ define Kernel/Configure
        $(if $(CONFIG_EABI_SUPPORT),echo '# CONFIG_OABI_COMPAT is not set' >> $(LINUX_DIR)/.config)
 endef
 
-DEFAULT_PACKAGES += ixp4xx-microcode
+DEFAULT_PACKAGES += ixp4xx-microcode fconfig
 
 $(eval $(call BuildTarget))