kernel: update 3.10 to 3.10.10
[openwrt.git] / target / linux / imx6 / Makefile
index 3fd41fccfb8a139efd1386ced492eac41fb1f035..b26e4818c1b2640e5d7756e54c467704cc2dad9e 100644 (file)
@@ -13,13 +13,13 @@ FEATURES:=audio display gpio pcie usb usbgadget squashfs targz
 CFLAGS:=-Os -pipe -mtune=cortex-a9 -march=armv7-a -mfpu=vfpv3-d16 -mfloat-abi=softfp
 MAINTAINER:=Luka Perkov <luka@openwrt.org>
 
-LINUX_VERSION:=3.10.3
+LINUX_VERSION:=3.10.10
 
 include $(INCLUDE_DIR)/target.mk
 
 KERNELNAME:="zImage dtbs"
 
 DEFAULT_PACKAGES += \
-       kmod-usb-chipidea kmod-usb-mxs-phy
+       kmod-usb-chipidea kmod-usb-mxs-phy uboot-envtools
 
 $(eval $(call BuildTarget))