[package] add kmod-leds-net5501
[openwrt.git] / target / linux / ifxmips / Makefile
index 14ee8831f01f9f2d61bc9653049d11261509e3cf..996bf4d14503c47ec8c590db94b187672fb14f01 100644 (file)
@@ -10,16 +10,17 @@ ARCH:=mips
 BOARD:=ifxmips
 BOARDNAME:=Infineon Mips
 FEATURES:=squashfs jffs2 atm
+SUBTARGETS:=danube ar9
 
-LINUX_VERSION:=2.6.30.9
+LINUX_VERSION:=2.6.33.7
 
 CFLAGS=-Os -pipe -mips32r2 -mtune=mips32r2 -funit-at-a-time
 
 include $(INCLUDE_DIR)/target.mk
-DEFAULT_PACKAGES+=kmod-pppoa ppp-mod-pppoa linux-atm atm-tools br2684ctl ifxmips-dsl-api ifxmips-dsl-control
+DEFAULT_PACKAGES+=uboot-lantiq kmod-pppoa ppp-mod-pppoa linux-atm atm-tools br2684ctl ifxmips-dsl-api ifxmips-dsl-control ifx-tapidemo
 
-define Target/Description
-       Build firmware images for Infineon Mips Controllers
-endef
+#define Target/Description
+#      Build firmware images for Infineon Mips Controllers
+#endef
 
 $(eval $(call BuildTarget))