[kernel] generic-2.6: remove TARPIT and CHAOS patches and config options
[openwrt.git] / target / linux / generic-2.6 / patches-2.6.26 / 402-ledtrig_netdev.patch
index 1dcdad65838ebe4c94ae4188d7f1dddb1587d20c..16c6ef4a476ba5eb21f737be6640d97058e369a7 100644 (file)
@@ -1,8 +1,6 @@
-Index: linux-2.6.26/drivers/leds/Kconfig
-===================================================================
---- linux-2.6.26.orig/drivers/leds/Kconfig     2008-08-04 15:03:44.000000000 +0200
-+++ linux-2.6.26/drivers/leds/Kconfig  2008-08-04 15:04:18.000000000 +0200
-@@ -200,4 +200,11 @@
+--- a/drivers/leds/Kconfig
++++ b/drivers/leds/Kconfig
+@@ -200,4 +200,11 @@ config LEDS_TRIGGER_MORSE
        tristate "LED Morse Trigger"
        depends on LEDS_TRIGGERS
  
@@ -14,11 +12,9 @@ Index: linux-2.6.26/drivers/leds/Kconfig
 +        If unsure, say Y.
 +
  endif # NEW_LEDS
-Index: linux-2.6.26/drivers/leds/Makefile
-===================================================================
---- linux-2.6.26.orig/drivers/leds/Makefile    2008-08-04 15:03:40.000000000 +0200
-+++ linux-2.6.26/drivers/leds/Makefile 2008-08-04 15:04:29.000000000 +0200
-@@ -29,3 +29,4 @@
+--- a/drivers/leds/Makefile
++++ b/drivers/leds/Makefile
+@@ -29,3 +29,4 @@ obj-$(CONFIG_LEDS_TRIGGER_IDE_DISK)  += l
  obj-$(CONFIG_LEDS_TRIGGER_HEARTBEAT)  += ledtrig-heartbeat.o
  obj-$(CONFIG_LEDS_TRIGGER_DEFAULT_ON) += ledtrig-default-on.o
  obj-$(CONFIG_LEDS_TRIGGER_MORSE)      += ledtrig-morse.o