[kernel] fix yaffs build failure on 2.6.28.2 (thanks to Alexandros C. Couloumbis...
[openwrt.git] / target / linux / generic-2.6 / patches-2.6.25 / 620-phy_adm6996.patch
index 10da7cf7ff441f3fd1ab82782670e8db3d10a5ca..1b035cbdbb42b23b0197ae17bb11ea379dd46643 100644 (file)
@@ -1,8 +1,6 @@
-Index: linux-2.6.25.1/drivers/net/phy/Kconfig
-===================================================================
---- linux-2.6.25.1.orig/drivers/net/phy/Kconfig        2008-05-01 23:45:25.000000000 +0200
-+++ linux-2.6.25.1/drivers/net/phy/Kconfig     2008-05-12 23:44:33.000000000 +0200
-@@ -65,6 +65,11 @@
+--- a/drivers/net/phy/Kconfig
++++ b/drivers/net/phy/Kconfig
+@@ -65,6 +65,11 @@ config REALTEK_PHY
        ---help---
          Supports the Realtek 821x PHY.
  
@@ -14,11 +12,9 @@ Index: linux-2.6.25.1/drivers/net/phy/Kconfig
  config FIXED_PHY
        bool "Driver for MDIO Bus/PHY emulation with fixed speed/link PHYs"
        depends on PHYLIB=y
-Index: linux-2.6.25.1/drivers/net/phy/Makefile
-===================================================================
---- linux-2.6.25.1.orig/drivers/net/phy/Makefile       2008-05-01 23:45:25.000000000 +0200
-+++ linux-2.6.25.1/drivers/net/phy/Makefile    2008-05-12 23:44:50.000000000 +0200
-@@ -12,6 +12,7 @@
+--- a/drivers/net/phy/Makefile
++++ b/drivers/net/phy/Makefile
+@@ -12,6 +12,7 @@ obj-$(CONFIG_SMSC_PHY)               += smsc.o
  obj-$(CONFIG_VITESSE_PHY)     += vitesse.o
  obj-$(CONFIG_BROADCOM_PHY)    += broadcom.o
  obj-$(CONFIG_ICPLUS_PHY)      += icplus.o