disable all kernel config options that are set to =m
[openwrt.git] / target / linux / generic-2.6 / patches-2.6.24 / 400-ledtrig_morse.patch
index 2ca66d17a8b1dc485ee4ba5c03a4dea77286ccee..6db14722095a37b116ea371e3644970803b1c8c9 100644 (file)
@@ -1,7 +1,5 @@
-Index: linux-2.6.24.7/drivers/leds/Kconfig
-===================================================================
---- linux-2.6.24.7.orig/drivers/leds/Kconfig
-+++ linux-2.6.24.7/drivers/leds/Kconfig
+--- a/drivers/leds/Kconfig
++++ b/drivers/leds/Kconfig
 @@ -146,4 +146,8 @@ config LEDS_TRIGGER_HEARTBEAT
          load average.
          If unsure, say Y.
@@ -11,10 +9,8 @@ Index: linux-2.6.24.7/drivers/leds/Kconfig
 +      depends on LEDS_TRIGGERS
 +
  endif # NEW_LEDS
-Index: linux-2.6.24.7/drivers/leds/Makefile
-===================================================================
---- linux-2.6.24.7.orig/drivers/leds/Makefile
-+++ linux-2.6.24.7/drivers/leds/Makefile
+--- a/drivers/leds/Makefile
++++ b/drivers/leds/Makefile
 @@ -24,3 +24,4 @@ obj-$(CONFIG_LEDS_CM_X270)              
  obj-$(CONFIG_LEDS_TRIGGER_TIMER)      += ledtrig-timer.o
  obj-$(CONFIG_LEDS_TRIGGER_IDE_DISK)   += ledtrig-ide-disk.o