[kernel] generic: add missing PHY related config entries
[openwrt.git] / target / linux / generic-2.6 / patches-2.6.24 / 004-extra_optimization.patch
index 09248fcdac9a55e86cda053424617d588d156eee..a6810cd00974082a75b328b596d7081d87b55297 100644 (file)
@@ -1,8 +1,6 @@
-Index: linux-2.6.23-rc6/Makefile
-===================================================================
---- linux-2.6.23-rc6.orig/Makefile     2007-09-21 16:23:55.000000000 +0800
-+++ linux-2.6.23-rc6/Makefile  2007-09-21 16:23:56.000000000 +0800
-@@ -508,6 +508,9 @@
+--- a/Makefile
++++ b/Makefile
+@@ -527,6 +527,9 @@
  NOSTDINC_FLAGS += -nostdinc -isystem $(shell $(CC) -print-file-name=include)
  CHECKFLAGS     += $(NOSTDINC_FLAGS)
  
@@ -10,5 +8,5 @@ Index: linux-2.6.23-rc6/Makefile
 +CFLAGS += $(call cc-option,-funit-at-a-time,)
 +
  # warn about C99 declaration after statement
- CFLAGS += $(call cc-option,-Wdeclaration-after-statement,)
KBUILD_CFLAGS += $(call cc-option,-Wdeclaration-after-statement,)