[kernel] generic: add missing PHY related config entries
[openwrt.git] / target / linux / generic-2.6 / patches-2.6.23 / 620-phy_adm6996.patch
index 299739237b95ba71ff0d832e24f584de150c4570..c7aadae3ec293de80a94a28e8ab4ab9c56386a5b 100644 (file)
@@ -1,7 +1,5 @@
-Index: linux-2.6.23.16/drivers/net/phy/Kconfig
-===================================================================
---- linux-2.6.23.16.orig/drivers/net/phy/Kconfig       2008-04-20 04:40:22.000000000 +0200
-+++ linux-2.6.23.16/drivers/net/phy/Kconfig    2008-04-20 04:40:32.000000000 +0200
+--- a/drivers/net/phy/Kconfig
++++ b/drivers/net/phy/Kconfig
 @@ -60,6 +60,11 @@
        ---help---
          Currently supports the IP175C PHY.
@@ -14,10 +12,8 @@ Index: linux-2.6.23.16/drivers/net/phy/Kconfig
  config FIXED_PHY
        tristate "Drivers for PHY emulation on fixed speed/link"
        ---help---
-Index: linux-2.6.23.16/drivers/net/phy/Makefile
-===================================================================
---- linux-2.6.23.16.orig/drivers/net/phy/Makefile      2008-04-20 04:40:22.000000000 +0200
-+++ linux-2.6.23.16/drivers/net/phy/Makefile   2008-04-20 04:40:32.000000000 +0200
+--- a/drivers/net/phy/Makefile
++++ b/drivers/net/phy/Makefile
 @@ -12,4 +12,5 @@
  obj-$(CONFIG_VITESSE_PHY)     += vitesse.o
  obj-$(CONFIG_BROADCOM_PHY)    += broadcom.o