disable all kernel config options that are set to =m
[openwrt.git] / target / linux / generic-2.6 / patches-2.6.23 / 620-phy_adm6996.patch
index 2634ea1e71946d10937d77bc18310b9e412e89f9..9820d145f65f80a1f34159d1106d91fc501d35cc 100644 (file)
@@ -1,7 +1,5 @@
-Index: linux-2.6.23.17/drivers/net/phy/Kconfig
-===================================================================
---- linux-2.6.23.17.orig/drivers/net/phy/Kconfig
-+++ linux-2.6.23.17/drivers/net/phy/Kconfig
+--- a/drivers/net/phy/Kconfig
++++ b/drivers/net/phy/Kconfig
 @@ -60,6 +60,11 @@ config ICPLUS_PHY
        ---help---
          Currently supports the IP175C PHY.
@@ -14,10 +12,8 @@ Index: linux-2.6.23.17/drivers/net/phy/Kconfig
  config FIXED_PHY
        tristate "Drivers for PHY emulation on fixed speed/link"
        ---help---
-Index: linux-2.6.23.17/drivers/net/phy/Makefile
-===================================================================
---- linux-2.6.23.17.orig/drivers/net/phy/Makefile
-+++ linux-2.6.23.17/drivers/net/phy/Makefile
+--- a/drivers/net/phy/Makefile
++++ b/drivers/net/phy/Makefile
 @@ -12,4 +12,5 @@ obj-$(CONFIG_SMSC_PHY)               += smsc.o
  obj-$(CONFIG_VITESSE_PHY)     += vitesse.o
  obj-$(CONFIG_BROADCOM_PHY)    += broadcom.o