[adm5120] move MyLoader partition parser into generic files, will be used on ar71xx
[openwrt.git] / target / linux / generic-2.6 / patches-2.6.23 / 403-ledtrig_netdev.patch
index 5f538b5c2101e53afd4abf18e38f49875f5630d2..2b17d3385ab7b2fd707a4a0a421c698de67ed829 100644 (file)
@@ -1,8 +1,6 @@
-Index: linux-2.6.23.17/drivers/leds/Kconfig
-===================================================================
---- linux-2.6.23.17.orig/drivers/leds/Kconfig
-+++ linux-2.6.23.17/drivers/leds/Kconfig
-@@ -150,4 +150,11 @@ config LEDS_TRIGGER_DEFAULT_ON
+--- a/drivers/leds/Kconfig
++++ b/drivers/leds/Kconfig
+@@ -150,4 +150,11 @@
          This allows LEDs to be initialised in the ON state.
          If unsure, say Y.
  
@@ -14,11 +12,9 @@ Index: linux-2.6.23.17/drivers/leds/Kconfig
 +              If unsure, say Y.
 +
  endif # NEW_LEDS
-Index: linux-2.6.23.17/drivers/leds/Makefile
-===================================================================
---- linux-2.6.23.17.orig/drivers/leds/Makefile
-+++ linux-2.6.23.17/drivers/leds/Makefile
-@@ -25,3 +25,4 @@ obj-$(CONFIG_LEDS_TRIGGER_IDE_DISK)  += l
+--- a/drivers/leds/Makefile
++++ b/drivers/leds/Makefile
+@@ -25,3 +25,4 @@
  obj-$(CONFIG_LEDS_TRIGGER_HEARTBEAT)  += ledtrig-heartbeat.o
  obj-$(CONFIG_LEDS_TRIGGER_MORSE)      += ledtrig-morse.o
  obj-$(CONFIG_LEDS_TRIGGER_DEFAULT_ON) += ledtrig-default-on.o