[kernel] generic: add missing PHY related config entries
[openwrt.git] / target / linux / generic-2.6 / patches-2.6.23 / 401-led_alix.patch
index cb00274b92b139654a3edcb6e6a0210855f02dd6..a40ea02c1e58f77f5c3403fe6ae6a6a4e1b9200a 100644 (file)
@@ -1,6 +1,5 @@
-diff -Nur linux-2.6.23.1.orig/drivers/leds/Kconfig linux-2.6.23.1/drivers/leds/Kconfig
---- linux-2.6.23.1.orig/drivers/leds/Kconfig   2007-10-12 12:43:44.000000000 -0400
-+++ linux-2.6.23.1/drivers/leds/Kconfig        2007-10-31 02:36:22.000000000 -0400
+--- a/drivers/leds/Kconfig
++++ b/drivers/leds/Kconfig
 @@ -81,6 +81,12 @@
        help
          This option enables support for the PCEngines WRAP programmable LEDs.
@@ -14,9 +13,8 @@ diff -Nur linux-2.6.23.1.orig/drivers/leds/Kconfig linux-2.6.23.1/drivers/leds/K
  config LEDS_H1940
        tristate "LED Support for iPAQ H1940 device"
        depends LEDS_CLASS && ARCH_H1940
-diff -Nur linux-2.6.23.1.orig/drivers/leds/Makefile linux-2.6.23.1/drivers/leds/Makefile
---- linux-2.6.23.1.orig/drivers/leds/Makefile  2007-10-12 12:43:44.000000000 -0400
-+++ linux-2.6.23.1/drivers/leds/Makefile       2007-10-31 02:36:17.000000000 -0400
+--- a/drivers/leds/Makefile
++++ b/drivers/leds/Makefile
 @@ -14,6 +14,7 @@
  obj-$(CONFIG_LEDS_AMS_DELTA)          += leds-ams-delta.o
  obj-$(CONFIG_LEDS_NET48XX)            += leds-net48xx.o