generic: backport a fix for the input keymap-matrix module
[openwrt.git] / target / linux / generic / patches-3.6 / 727-phy-rtl8367.patch
index a24f497c9b2ec6b799b6726f14dd42642ac07c28..ded6857d9f80c13d5b3bbc4a074d12fcaff1d2e5 100644 (file)
@@ -1,6 +1,6 @@
 --- a/drivers/net/phy/Kconfig
 +++ b/drivers/net/phy/Kconfig
-@@ -190,6 +190,10 @@ config RTL8366RB_PHY
+@@ -219,6 +219,10 @@ config RTL8366RB_PHY
        tristate "Driver for the Realtek RTL8366RB switch"
        select SWCONFIG
  
@@ -13,7 +13,7 @@
  endif # PHYLIB
 --- a/drivers/net/phy/Makefile
 +++ b/drivers/net/phy/Makefile
-@@ -25,6 +25,7 @@ obj-$(CONFIG_RTL8306_PHY)    += rtl8306.o
+@@ -26,6 +26,7 @@ obj-$(CONFIG_RTL8306_PHY)    += rtl8306.o
  obj-$(CONFIG_RTL8366_SMI)     += rtl8366_smi.o
  obj-$(CONFIG_RTL8366S_PHY)    += rtl8366s.o
  obj-$(CONFIG_RTL8366RB_PHY)   += rtl8366rb.o