cns3xxx: prevent the ethernet driver from accessing uninitialized dma descriptor...
[openwrt.git] / target / linux / generic / patches-3.6 / 724-phy_ar8216.patch
index eed6e2b92a4ecb7466e10c4472a8e696fff878a8..5f7c20d55b8d5d23f96e3353ec1156f633172c56 100644 (file)
@@ -1,6 +1,6 @@
 --- a/drivers/net/phy/Kconfig
 +++ b/drivers/net/phy/Kconfig
-@@ -121,6 +121,11 @@ config IP17XX_PHY
+@@ -131,6 +131,11 @@ config IP17XX_PHY
        tristate "Driver for IC+ IP17xx switches"
        select SWCONFIG
  
@@ -14,7 +14,7 @@
        depends on PHYLIB=y
 --- a/drivers/net/phy/Makefile
 +++ b/drivers/net/phy/Makefile
-@@ -20,6 +20,7 @@ obj-$(CONFIG_ADM6996_PHY)    += adm6996.o
+@@ -21,6 +21,7 @@ obj-$(CONFIG_ADM6996_PHY)    += adm6996.o
  obj-$(CONFIG_MVSWITCH_PHY)    += mvswitch.o
  obj-$(CONFIG_IP17XX_PHY)      += ip17xx.o
  obj-$(CONFIG_REALTEK_PHY)     += realtek.o