lantiq: add support for tplink images to .../image/Makefile
[openwrt.git] / target / linux / brcm63xx / patches-3.9 / 532-board_96328a-1241N.patch
index fb4bc3fb95af4c6f7da90498f5927fa75931e607..0ef58e24fa307d2ad84163560fc05ab018a995cd 100644 (file)
@@ -1,6 +1,6 @@
 --- a/arch/mips/bcm63xx/boards/board_bcm963xx.c
 +++ b/arch/mips/bcm63xx/boards/board_bcm963xx.c
-@@ -147,6 +147,72 @@ static struct board_info __initdata boar
+@@ -180,6 +180,72 @@ static struct board_info __initdata boar
        },
  };
  
@@ -73,8 +73,8 @@
  static struct board_info __initdata board_96328A_1441N1 = {
        .name                                   = "96328A-1441N1",
        .expected_cpu_id                        = 0x6328,
-@@ -3118,6 +3184,7 @@ static struct board_info __initdata boar
- static const struct board_info __initconst *bcm963xx_boards[] = {
+@@ -3154,6 +3220,7 @@ static const struct board_info __initcon
+ #endif
  #ifdef CONFIG_BCM63XX_CPU_6328
        &board_96328avng,
 +      &board_96328A_1241N,