lantiq: add support for tplink images to .../image/Makefile
[openwrt.git] / target / linux / brcm63xx / patches-3.9 / 528-board_nb6.patch
index e565b8ecb9a2a00d8ca0f0062f9eb1714ce184f0..8199cb653e6e6704cbf5c942004c3eab4304f7a7 100644 (file)
@@ -8,7 +8,7 @@
  #include <asm/addrspace.h>
  #include <bcm63xx_board.h>
  #include <bcm63xx_cpu.h>
-@@ -53,6 +54,8 @@
+@@ -56,6 +57,8 @@
  #define NB4_SPI_GPIO_MOSI     7
  #define NB4_SPI_GPIO_CLK      6
  #define NB4_74HC64_GPIO(X)    (NB4_74X164_GPIO_BASE + (X))
@@ -17,7 +17,7 @@
  
  #define CT6373_PID_OFFSET             0xff80
  #define CT6373_74X164_GPIO_BASE       64
-@@ -2630,6 +2633,103 @@ static struct board_info __initdata boar
+@@ -2665,6 +2668,103 @@ static struct board_info __initdata boar
  };
  #endif
  
  /*
   * known 6368 boards
   */
-@@ -2826,6 +2926,10 @@ static const struct board_info __initcon
+@@ -2864,6 +2964,10 @@ static const struct board_info __initcon
        &board_DVAG3810BN,
  #endif
  
  #ifdef CONFIG_BCM63XX_CPU_6368
        &board_96368mvwg,
        &board_96368mvngr,
-@@ -2893,6 +2997,11 @@ static void __init boardid_fixup(u8 *boo
+@@ -2931,6 +3035,11 @@ static void __init boardid_fixup(u8 *boo
                }
        }