lantiq: add support for tplink images to .../image/Makefile
[openwrt.git] / target / linux / brcm63xx / patches-3.9 / 523-MIPS-BCM63XX-add-963281TAN-reference-board.patch
index c27c02f2d509ea9b2334ee6e58606eda09c0d3c1..c392e78376adafeab34ad343949fa07fe7081cf5 100644 (file)
@@ -9,7 +9,7 @@ Subject: [PATCH] MIPS: BCM63XX: add 963281TAN reference board
 
 --- a/arch/mips/bcm63xx/boards/board_bcm963xx.c
 +++ b/arch/mips/bcm63xx/boards/board_bcm963xx.c
-@@ -134,6 +134,76 @@ static struct board_info __initdata boar
+@@ -169,6 +169,76 @@ static struct board_info __initdata boar
                },
        },
  };
@@ -86,8 +86,8 @@ Subject: [PATCH] MIPS: BCM63XX: add 963281TAN reference board
  #endif
  
  /*
-@@ -2365,6 +2435,7 @@ static struct board_info __initdata boar
- static const struct board_info __initconst *bcm963xx_boards[] = {
+@@ -2403,6 +2473,7 @@ static const struct board_info __initcon
+ #endif
  #ifdef CONFIG_BCM63XX_CPU_6328
        &board_96328avng,
 +      &board_963281TAN,