lantiq: add support for tplink images to .../image/Makefile
[openwrt.git] / target / linux / brcm63xx / patches-3.9 / 521-bcm63xx-add-support-for-96368MVNgr-board.patch
index 920d17278689dbb7347d4a61a0de84e88f4875d8..bcda63fa7d6d2e2e361e343466e85597688b1561 100644 (file)
@@ -9,7 +9,7 @@ Subject: [PATCH 33/63] bcm63xx: add support for 96368MVNgr board.
 
 --- a/arch/mips/bcm63xx/boards/board_bcm963xx.c
 +++ b/arch/mips/bcm63xx/boards/board_bcm963xx.c
-@@ -2259,6 +2259,72 @@ static struct board_info __initdata boar
+@@ -2294,6 +2294,72 @@ static struct board_info __initdata boar
        .has_ohci0 = 1,
        .has_ehci0 = 1,
  };
@@ -82,7 +82,7 @@ Subject: [PATCH 33/63] bcm63xx: add support for 96368MVNgr board.
  #endif
  
  /*
-@@ -2316,6 +2382,7 @@ static const struct board_info __initcon
+@@ -2354,6 +2420,7 @@ static const struct board_info __initcon
  
  #ifdef CONFIG_BCM63XX_CPU_6368
        &board_96368mvwg,