lantiq: add support for tplink images to .../image/Makefile
[openwrt.git] / target / linux / brcm63xx / patches-3.9 / 512-board_BTV2110.patch
index a20503e9be5e37be5875a24881d13f1d5bef3f3d..d4fe2fa8f3141807393c237252df46b12a270b96 100644 (file)
@@ -1,6 +1,6 @@
 --- a/arch/mips/bcm63xx/boards/board_bcm963xx.c
 +++ b/arch/mips/bcm63xx/boards/board_bcm963xx.c
-@@ -452,6 +452,64 @@ static struct board_info __initdata boar
+@@ -485,6 +485,64 @@ static struct board_info __initdata boar
        },
  };
  
@@ -65,7 +65,7 @@
  static struct board_info __initdata board_96348gw = {
        .name                           = "96348GW",
        .expected_cpu_id                = 0x6348,
-@@ -2012,6 +2070,7 @@ static const struct board_info __initcon
+@@ -2048,6 +2106,7 @@ static const struct board_info __initcon
        &board_spw500v,
        &board_96348sv,
        &board_V2500V_BB,