lantiq: add support for tplink images to .../image/Makefile
[openwrt.git] / target / linux / brcm63xx / patches-3.9 / 508-board_hw553.patch
index f26017ea68d6218f4ec2f2cc272b60bb73e98770..1370c6c19eef97fe25543cab8d1c1b88667cf1a2 100644 (file)
@@ -1,6 +1,6 @@
 --- a/arch/mips/bcm63xx/boards/board_bcm963xx.c
 +++ b/arch/mips/bcm63xx/boards/board_bcm963xx.c
-@@ -1737,6 +1737,82 @@ static struct board_info __initdata boar
+@@ -1772,6 +1772,82 @@ static struct board_info __initdata boar
        .spis = nb4_spi_devices,
        .num_spis = ARRAY_SIZE(nb4_spi_devices),
  };
@@ -83,7 +83,7 @@
  #endif
  
  /*
-@@ -1782,6 +1858,7 @@ static const struct board_info __initcon
+@@ -1820,6 +1896,7 @@ static const struct board_info __initcon
        &board_nb4_ser_r2,
        &board_nb4_fxc_r1,
        &board_nb4_fxc_r2,