lantiq: add support for tplink images to .../image/Makefile
[openwrt.git] / target / linux / brcm63xx / patches-3.9 / 501-board-NB4.patch
index 99b7e43acca940920a7cb66421d904d085a8c86c..94da7ba149e18e23466fd0f2552c7ed3a1649bb7 100644 (file)
@@ -9,7 +9,7 @@
  #include <asm/addrspace.h>
  #include <bcm63xx_board.h>
  #include <bcm63xx_cpu.h>
-@@ -46,6 +48,12 @@
+@@ -49,6 +51,12 @@
  #define CFE_OFFSET_64K                        0x10000
  #define CFE_OFFSET_128K                       0x20000
  
@@ -22,7 +22,7 @@
  static struct board_info board;
  
  /*
-@@ -719,6 +727,596 @@ static struct board_info __initdata boar
+@@ -754,6 +762,596 @@ static struct board_info __initdata boar
  
        .has_ohci0                      = 1,
  };
  #endif
  
  /*
-@@ -752,6 +1350,11 @@ static const struct board_info __initcon
+@@ -790,6 +1388,11 @@ static const struct board_info __initcon
        &board_96358vw2,
        &board_AGPFS0,
        &board_DWVS0,
  #endif
  };
  
-@@ -806,6 +1409,16 @@ static void __init boardid_fixup(u8 *boo
+@@ -844,6 +1447,16 @@ static void __init boardid_fixup(u8 *boo
        struct bcm_tag *tag = (struct bcm_tag *)(boot_addr + CFE_OFFSET_64K);
        char *board_name = (char *)bcm63xx_nvram_get_name();