brcm63xx: update HSSPI driver with upstream submission
[openwrt.git] / target / linux / brcm63xx / patches-3.10 / 118-MIPS-BCM63XX-add-support-for-the-on-chip-EHCI-contro.patch
index ef4ba17a4df30d7a0e25857378a7e6c85b5a3c93..8b1f8d22b8eea93f7301841d29488147c4e07ac6 100644 (file)
@@ -21,12 +21,13 @@ Signed-off-by: Florian Fainelli <florian@openwrt.org>
 
 --- a/arch/mips/bcm63xx/Makefile
 +++ b/arch/mips/bcm63xx/Makefile
-@@ -1,7 +1,7 @@
+@@ -1,7 +1,8 @@
  obj-y         += clk.o cpu.o cs.o gpio.o irq.o nvram.o prom.o reset.o \
                   setup.o timer.o dev-dsp.o dev-enet.o dev-flash.o \
-                  dev-pcmcia.o dev-rng.o dev-spi.o dev-uart.o dev-wdt.o \
--                 dev-usb-ohci.o dev-usb-usbd.o usb-common.o
-+                 dev-usb-ehci.o dev-usb-ohci.o dev-usb-usbd.o usb-common.o
+                  dev-pcmcia.o dev-rng.o dev-spi.o dev-hsspi.o dev-uart.o \
+-                 dev-wdt.o dev-usb-ohci.o dev-usb-usbd.o usb-common.o
++                 dev-wdt.o dev-usb-ehci.o dev-usb-ohci.o dev-usb-usbd.o \
++                 usb-common.o
  obj-$(CONFIG_EARLY_PRINTK)    += early_printk.o
  
  obj-y         += boards/