[ar7] make adm6996 switches work on tnetd7200 and tnetd7300
[openwrt.git] / target / linux / at91 / Makefile
index 951191e3af62bd8c35bc087277ce25c74f61c9c9..074a68f9e5cb4c46ce6d1acf7fb761117088bd2f 100644 (file)
@@ -8,15 +8,16 @@ include $(TOPDIR)/rules.mk
 
 ARCH:=arm
 BOARD:=at91
-BOARDNAME:=NetusG20
-FEATURES:=squashfs jffs2 tgz
+BOARDNAME:=Atmel AT91
+FEATURES:=squashfs jffs2 targz
 CFLAGS:=-Os -pipe -march=armv5te -mtune=arm926ej-s -funit-at-a-time
 
-LINUX_VERSION:=2.6.34.1
+LINUX_VERSION:=2.6.34.5
 DEVICE_TYPE=
 
 include $(INCLUDE_DIR)/target.mk
 
+DEFAULT_PACKAGES+= kmod-usb-ohci
 KERNELNAME:="uImage"
 
 define Target/Description