kernel: update linux 3.0 to 3.0.17
[openwrt.git] / target / linux / ar71xx / Makefile
index d02504b618e4a9172ea0f30ae23f59eb937403f8..2b94f7c722701af1caa7a2d56e43afeb77b09765 100644 (file)
@@ -13,13 +13,14 @@ FEATURES:=squashfs jffs2 targz
 CFLAGS:=-Os -pipe -mips32r2 -mtune=mips32r2 -fno-caller-saves
 SUBTARGETS:=generic nand
 
-LINUX_VERSION:=2.6.39.2
+LINUX_VERSION:=2.6.39.4
 
 include $(INCLUDE_DIR)/target.mk
 
 DEFAULT_PACKAGES += \
        kmod-leds-gpio kmod-input-core kmod-input-polldev \
-       kmod-input-gpio-keys-polled kmod-button-hotplug swconfig
+       kmod-input-gpio-keys-polled kmod-button-hotplug swconfig \
+       kmod-ath9k wpad-mini uboot-envtools
 
 define Target/Description
        Build firmware images for Atheros AR71xx/AR913x/AR934x based boards.