fill in the kernel version info for every target, move the kernel tarball md5sums...
[openwrt.git] / target / linux / adm5120-2.6 / Makefile
index 103007722d1fa20a20ea54cdf15b8682a7fdb90d..3eeef4a4e8ca01fd7cb0bdf74193a44f2b00a719 100644 (file)
@@ -11,12 +11,15 @@ BOARD:=adm5120
 BOARDNAME:=ADM5120 (Little Endian)
 FEATURES:=squashfs jffs2 pci usb
 
+LINUX_VERSION:=2.6.21.5
+
 define Target/Description
        Build firmware images for Infineon/ADMtek ADM5120 based boards
        (e.g : RouterBoard RB1xx, Compex WP54G-WRT ...)
 endef
 
 include $(INCLUDE_DIR)/kernel-build.mk
+DEFAULT_PACKAGES += admswconfig
 
 # include the profiles
 -include profiles/*.mk