[ar71xx] experimental support for the Planex MZK-W04NU board
[openwrt.git] / target / linux / adm5120 / patches-2.6.26 / 005-adm5120_usb.patch
index 5c54bb2f79d948384aa7eb9fd4e9b76ff20287f1..751af5a6b738814420e118935630e41e4fe1e94d 100644 (file)
@@ -6,14 +6,14 @@
  
 +config USB_ADM5120_HCD
 +      tristate "ADM5120 HCD support (EXPERIMENTAL)"
-+      depends on USB && MIPS_ADM5120 && EXPERIMENTAL
++      depends on USB && ADM5120 && EXPERIMENTAL
 +
  config USB_C67X00_HCD
        tristate "Cypress C67x00 HCD support"
        depends on USB
 --- a/drivers/usb/host/Makefile
 +++ b/drivers/usb/host/Makefile
-@@ -10,6 +10,7 @@
+@@ -10,6 +10,7 @@ isp1760-objs := isp1760-hcd.o isp1760-if
  
  obj-$(CONFIG_PCI)             += pci-quirks.o
  
@@ -23,7 +23,7 @@
  obj-$(CONFIG_USB_OHCI_HCD)    += ohci-hcd.o
 --- a/drivers/usb/Makefile
 +++ b/drivers/usb/Makefile
-@@ -16,6 +16,7 @@
+@@ -16,6 +16,7 @@ obj-$(CONFIG_USB_UHCI_HCD)   += host/
  obj-$(CONFIG_USB_SL811_HCD)   += host/
  obj-$(CONFIG_USB_U132_HCD)    += host/
  obj-$(CONFIG_USB_R8A66597_HCD)        += host/